Customer reported issues on Sandbox
Incident Report for Socotra
Resolved
This incident has been resolved.
Posted Aug 27, 2018 - 12:54 PDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2018 - 12:48 PDT
Investigating
We are currently investigating this issue.
Posted Aug 27, 2018 - 12:47 PDT
This incident affected: Socotra API Core Service and Socotra API Document Service.